systemd-resolved crashed with SIGSEGV in sd_event_dispatch()

Bug #1689600 reported by Colan Schwartz on 2017-05-09
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
systemd (Ubuntu)
Undecided
Unassigned

Bug Description

Not sure what happened.

ProblemType: Crash
DistroRelease: Ubuntu 17.04
Package: systemd 232-21ubuntu3
ProcVersionSignature: Ubuntu 4.10.0-20.22-generic 4.10.8
Uname: Linux 4.10.0-20-generic x86_64
ApportVersion: 2.20.4-0ubuntu4
Architecture: amd64
CrashCounter: 1
Date: Mon May 8 10:45:08 2017
ExecutablePath: /lib/systemd/systemd-resolved
MachineType: System76, Inc. Galago UltraPro
ProcCmdline: /lib/systemd/systemd-resolved
ProcEnviron:
 LANG=en_CA.UTF-8
 LANGUAGE=en_CA:en
 PATH=(custom, no user)
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-20-generic root=UUID=9a35e457-d298-41c4-9274-a5e8eb9f78c5 ro i915.disable_power_well=0 quiet splash vt.handoff=7
Signal: 11
SourcePackage: systemd
StacktraceTop:
 ?? ()
 ?? ()
 ?? () from /lib/systemd/libsystemd-shared-232.so
 sd_event_dispatch () from /lib/systemd/libsystemd-shared-232.so
 sd_event_run () from /lib/systemd/libsystemd-shared-232.so
Title: systemd-resolved crashed with SIGSEGV in sd_event_dispatch()
UpgradeStatus: Upgraded to zesty on 2017-04-18 (20 days ago)
UserGroups:

dmi.bios.date: 07/09/2013
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 4.6.5
dmi.board.asset.tag: Tag 12345
dmi.board.name: Galago UltraPro
dmi.board.vendor: System76, Inc.
dmi.board.version: galu1
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 9
dmi.chassis.vendor: System76, Inc,
dmi.chassis.version: galu1
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr4.6.5:bd07/09/2013:svnSystem76,Inc.:pnGalagoUltraPro:pvrgalu1:rvnSystem76,Inc.:rnGalagoUltraPro:rvrgalu1:cvnSystem76,Inc,:ct9:cvrgalu1:
dmi.product.name: Galago UltraPro
dmi.product.version: galu1
dmi.sys.vendor: System76, Inc.

Colan Schwartz (colan) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1621396, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

information type: Private → Public
tags: removed: need-amd64-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers