package systemd 225-1ubuntu9 [modified: usr/share/dbus-1/system-services/org.freedesktop.systemd1.service] failed to install/upgrade: subprocess installed pre-removal script returned error exit status 2

Bug #1672881 reported by Ole Aamot on 2017-03-14
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
systemd (Ubuntu)
Undecided
Unassigned

Bug Description

Could not install '/var/cache/apt/archives/systemd_229-4ubuntu4_amd64.deb'

The upgrade will continue but the '/var/cache/apt/archives/systemd_229-4ubuntu4_amd64.deb' package may not be in a working state. Please consider submitting a bug report about it.

subprocess installed pre-removal script returned error exit status 2

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: systemd 225-1ubuntu9 [modified: usr/share/dbus-1/system-services/org.freedesktop.systemd1.service]
ProcVersionSignature: Ubuntu 4.2.0-16.19-generic 4.2.3
Uname: Linux 4.2.0-16-generic x86_64
ApportVersion: 2.19.1-0ubuntu3
Architecture: amd64
Date: Tue Mar 14 22:25:06 2017
DuplicateSignature: package:systemd:225-1ubuntu9 [modified: usr/share/dbus-1/system-services/org.freedesktop.systemd1.service]:subprocess installed pre-removal script returned error exit status 2
ErrorMessage: subprocess installed pre-removal script returned error exit status 2
InstallationDate: Installed on 2017-03-14 (0 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
MachineType: LENOVO 20BSCTO1WW
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-16-generic.efi.signed root=UUID=5d5f9c69-cbf8-416b-a492-c4a499169055 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.10ubuntu1
SourcePackage: systemd
Title: package systemd 225-1ubuntu9 [modified: usr/share/dbus-1/system-services/org.freedesktop.systemd1.service] failed to install/upgrade: subprocess installed pre-removal script returned error exit status 2
UpgradeStatus: Upgraded to xenial on 2017-03-14 (0 days ago)
dmi.bios.date: 08/13/2015
dmi.bios.vendor: LENOVO
dmi.bios.version: N14ET32W (1.10 )
dmi.board.asset.tag: Not Available
dmi.board.name: 20BSCTO1WW
dmi.board.vendor: LENOVO
dmi.board.version: SDK0E50512 STD
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: None
dmi.modalias: dmi:bvnLENOVO:bvrN14ET32W(1.10):bd08/13/2015:svnLENOVO:pn20BSCTO1WW:pvrThinkPadX1Carbon3rd:rvnLENOVO:rn20BSCTO1WW:rvrSDK0E50512STD:cvnLENOVO:ct10:cvrNone:
dmi.product.name: 20BSCTO1WW
dmi.product.version: ThinkPad X1 Carbon 3rd
dmi.sys.vendor: LENOVO

Ole Aamot (ole-aamot) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in systemd (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers