package systemd 229-4ubuntu13 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 2

Bug #1653096 reported by Peter Freeth on 2016-12-29
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
systemd (Ubuntu)
High
Unassigned

Bug Description

The error message appears after the desktop loads on Ubuntu 16.04 which I recently upgraded from 15.10.

The system asks me if I want to report the problem, other than that, I know nothing.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: systemd 229-4ubuntu13
ProcVersionSignature: Ubuntu 4.4.0-53.74-generic 4.4.30
Uname: Linux 4.4.0-53-generic i686
ApportVersion: 2.20.1-0ubuntu2.4
Architecture: i386
Date: Tue Dec 13 22:09:56 2016
DpkgTerminalLog:
 Preparing to unpack .../systemd_229-4ubuntu12_i386.deb ...
 De-configuring udev (225-1ubuntu9.1) ...
 dpkg: error processing archive /var/cache/apt/archives/systemd_229-4ubuntu12_i386.deb (--unpack):
  subprocess installed pre-removal script returned error exit status 2
DuplicateSignature:
 package:systemd:229-4ubuntu13
 De-configuring udev (225-1ubuntu9.1) ...
 dpkg: error processing archive /var/cache/apt/archives/systemd_229-4ubuntu12_i386.deb (--unpack):
  subprocess installed pre-removal script returned error exit status 2
ErrorMessage: subprocess installed pre-removal script returned error exit status 2
InstallationDate: Installed on 2016-01-03 (360 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release i386 (20151021)
MachineType: Acer TravelMate 5320
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-53-generic root=UUID=63b32cbb-033e-4b56-8773-0d6ab4127c58 ro noquiet nosplash
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.15ubuntu0.2
SourcePackage: systemd
SystemdDelta:
 [EXTENDED] /lib/systemd/system/rc-local.service → /lib/systemd/system/rc-local.service.d/debian.conf
 [EXTENDED] /etc/systemd/system/display-manager.service → /lib/systemd/system/display-manager.service.d/xdiagnose.conf
 [EXTENDED] /lib/systemd/system/systemd-timesyncd.service → /lib/systemd/system/systemd-timesyncd.service.d/disable-with-time-daemon.conf

 3 overridden configuration files found.
Title: package systemd 229-4ubuntu13 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 2
UpgradeStatus: Upgraded to xenial on 2016-12-13 (15 days ago)
dmi.bios.date: 07/03/2008
dmi.bios.vendor: Phoenix Technologies LTD
dmi.bios.version: V1.35
dmi.board.name: Columbia
dmi.board.vendor: Acer
dmi.board.version: Rev
dmi.chassis.asset.tag: None
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrV1.35:bd07/03/2008:svnAcer:pnTravelMate5320:pvr0100:rvnAcer:rnColumbia:rvrRev:cvnAcer:ct10:cvrN/A:
dmi.product.name: TravelMate 5320
dmi.product.version: 0100
dmi.sys.vendor: Acer

Peter Freeth (peterfreeth) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in systemd (Ubuntu):
status: New → Confirmed
tags: removed: need-duplicate-check
Changed in systemd (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers