package libpam-systemd:i386 229-4ubuntu10 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

Bug #1631123 reported by robert george on 2016-10-06
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
systemd (Ubuntu)
Undecided
Unassigned

Bug Description

Although the automatic bug report above refers to systemd, the situation I experienced was different.
I was allowing the automatic updates to proceed, and the small panel which shows progress was stuck at a point where it was displaying "configuring tvtime ..." or something like that. The panel grayed out and stayed that way until I eventually closed that little panel, generating the bug report you now have.

In fact this is the second bug report from me in 3 days. The earlier bug report was caused as a result of the attempt to install the tvtime package for the first time. ( tvtime 1.0.2-11-ubuntu3 ).

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libpam-systemd:i386 229-4ubuntu10
ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
Uname: Linux 4.4.0-38-generic i686
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: i386
Date: Fri Oct 7 06:08:04 2016
DuplicateSignature:
 package:libpam-systemd:i386:229-4ubuntu10
 Setting up tvtime (1.0.2-14ubuntu3) ...
 Use of uninitialized value $_[1] in join or string at /usr/share/perl5/Debconf/DbDriver/Stack.pm line 111, <GEN0> line 10.
 dpkg: error processing package tvtime (--configure):
  subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 128
InstallationDate: Installed on 2015-07-13 (451 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release i386 (20140722.2)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: systemd
Title: package libpam-systemd:i386 229-4ubuntu10 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128
UpgradeStatus: Upgraded to xenial on 2016-08-08 (59 days ago)

robert george (robg-f) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in systemd (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers