package udev 229-4ubuntu10 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1630440 reported by Juan Leobardo Vázquez Lupercio on 2016-10-05
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
systemd (Ubuntu)
Undecided
Unassigned

Bug Description

.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: udev 229-4ubuntu10
ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
Uname: Linux 4.4.0-38-generic i686
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: i386
CustomUdevRuleFiles: 98_smfpautoconf_samsung.rules 99_smfpautoconf_samsung.rules
Date: Tue Oct 4 23:56:20 2016
DpkgHistoryLog:
 Start-Date: 2016-10-04 23:55:59
 Commandline: aptdaemon role='role-commit-packages' sender=':1.45'
 Upgrade: libsystemd0:i386 (229-4ubuntu8, 229-4ubuntu10), udev:i386 (229-4ubuntu8, 229-4ubuntu10), libudev1:i386 (229-4ubuntu8, 229-4ubuntu10), systemd-sysv:i386 (229-4ubuntu8, 229-4ubuntu10), libpam-systemd:i386 (229-4ubuntu8, 229-4ubuntu10), systemd:i386 (229-4ubuntu8, 229-4ubuntu10)
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2016-09-18 (16 days ago)
InstallationMedia: Lubuntu 16.04 LTS "Xenial Xerus" - Release i386 (20160420.1)
MachineType: HP-Pavilion 061 ER875AA-ABM SR1703LS
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-38-generic root=UUID=d0d75028-45b7-431e-a350-6e80a6864bfe ro quiet splash vt.handoff=7
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: systemd
Title: package udev 229-4ubuntu10 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 01/18/2007
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 3.24
dmi.board.name: Asterope
dmi.board.vendor: ECS
dmi.board.version: 1.0
dmi.chassis.type: 3
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr3.24:bd01/18/2007:svnHP-Pavilion061:pnER875AA-ABMSR1703LS:pvr0001411LX101ASTER10:rvnECS:rnAsterope:rvr1.0:cvnHewlett-Packard:ct3:cvr:
dmi.product.name: ER875AA-ABM SR1703LS
dmi.product.version: 0001411LX101ASTER10
dmi.sys.vendor: HP-Pavilion 061

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

information type: Private Security → Public
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in systemd (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers