package systemd-sysv 229-4ubuntu8 failed to install/upgrade: pre-dependency problem - not installing systemd-sysv

Bug #1628629 reported by Anthony Cipriano on 2016-09-28
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
systemd (Ubuntu)
High
Unassigned

Bug Description

The package systemd-sysv 229-4ubuntu8 failed to install after upgrade from 15.10 to 16.4

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: systemd-sysv 229-4ubuntu8
ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
Uname: Linux 4.4.0-38-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Wed Sep 28 19:11:03 2016
ErrorMessage: pre-dependency problem - not installing systemd-sysv
InstallationDate: Installed on 2016-09-28 (0 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: systemd
Title: package systemd-sysv 229-4ubuntu8 failed to install/upgrade: pre-dependency problem - not installing systemd-sysv
UpgradeStatus: Upgraded to xenial on 2016-09-28 (0 days ago)

Anthony Cipriano (anthony-nc) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in systemd (Ubuntu):
status: New → Confirmed
Changed in systemd (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers