"Trying to install preload gave error while updating systemd" package systemd 225-1ubuntu9.1 [modified: usr/share/dbus-1/system-services/org.freedesktop.systemd1.service] failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1626335 reported by nisarg1184 on 2016-09-22
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
systemd (Ubuntu)
Undecided
Unassigned

Bug Description

I was trying to install preload in my system. I am facing slowness issue after installing macbuntu theme.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: systemd 225-1ubuntu9.1 [modified: usr/share/dbus-1/system-services/org.freedesktop.systemd1.service]
ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
Uname: Linux 4.4.0-38-generic x86_64
ApportVersion: 2.19.1-0ubuntu5
AptOrdering:
 preload: Install
 preload: Configure
 NULL: ConfigurePending
Architecture: amd64
Date: Thu Sep 22 10:26:56 2016
DuplicateSignature: package:systemd:225-1ubuntu9.1 [modified: usr/share/dbus-1/system-services/org.freedesktop.systemd1.service]:subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2016-03-08 (197 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
MachineType: Dell Inc. OptiPlex 790
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-38-generic root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: systemd
Title: package systemd 225-1ubuntu9.1 [modified: usr/share/dbus-1/system-services/org.freedesktop.systemd1.service] failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 09/10/2011
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A07
dmi.board.name: 0D28YY
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 15
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA07:bd09/10/2011:svnDellInc.:pnOptiPlex790:pvr01:rvnDellInc.:rn0D28YY:rvrA00:cvnDellInc.:ct15:cvr:
dmi.product.name: OptiPlex 790
dmi.product.version: 01
dmi.sys.vendor: Dell Inc.

nisarg1184 (nisarg1184) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

information type: Private Security → Public
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers