wifi not working after suspend or hibernate (ubuntu xenial 16.04)

Bug #1587420 reported by Nicolò Serafino on 2016-05-31
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
systemd (Ubuntu)
High
Unassigned

Bug Description

Wifi does not work if I suspend or hibernate. It does not find wireless networks and the icon changes as if I use the LAN cable.

Wireless card rtl8723be.
Still not working after installing drivers https://github.com/lwfinger/rtlwifi_new

This fix worked for me:
http://askubuntu.com/questions/761180/wifi-doesnt-work-after-suspend-after-16-04-upgrade

description: updated
description: updated
Sebastien Bacher (seb128) wrote :

Thank you for your bug report, could you try if that update fixes the issue

https://launchpad.net/ubuntu/+source/network-manager/1.2.0-0ubuntu0.16.04.2

Changed in systemd (Ubuntu):
importance: Undecided → High
status: New → Incomplete
Nicolò Serafino (nicoserafino) wrote :

Hi Sebastien Bacher,
Thank you for your fast reply, but network-manager 1.2.0 does not fix the issue

Launchpad Janitor (janitor) wrote :

[Expired for systemd (Ubuntu) because there has been no activity for 60 days.]

Changed in systemd (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers