package libsystemd0:i386 229-4ubuntu5 failed to install/upgrade: package libsystemd0:i386 is already installed and configured

Bug #1584552 reported by J.P. on 2016-05-23
This bug report is a duplicate of:  Edit Remove
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
systemd (Ubuntu)
Undecided
Unassigned

Bug Description

none

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libsystemd0:i386 229-4ubuntu5
ProcVersionSignature: Ubuntu 4.4.0-22.40-lowlatency 4.4.8
Uname: Linux 4.4.0-22-lowlatency x86_64
ApportVersion: 2.20.1-0ubuntu2
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
Date: Fri May 20 02:53:51 2016
DuplicateSignature:
 Processing triggers for fontconfig (2.11.94-0ubuntu1) ...
 dpkg: error processing package libsystemd0:i386 (--configure):
  package libsystemd0:i386 is already installed and configured
ErrorMessage: package libsystemd0:i386 is already installed and configured
InstallationDate: Installed on 2016-05-12 (10 days ago)
InstallationMedia: Ubuntu-Studio 15.04 "Vivid Vervet" - Release amd64 (20150422)
PackageArchitecture: i386
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.10ubuntu1
SourcePackage: systemd
Title: package libsystemd0:i386 229-4ubuntu5 failed to install/upgrade: package libsystemd0:i386 is already installed and configured
UpgradeStatus: Upgraded to xenial on 2016-05-20 (2 days ago)

J.P. (myphonej-p-willis) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers