package systemd-sysv 229-4ubuntu4 failed to install/upgrade: pre-dependency problem - not installing systemd-sysv

Bug #1578807 reported by Ambarish Kumar Singh on 2016-05-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
systemd (Ubuntu)
Undecided
Unassigned

Bug Description

System update failling.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: systemd-sysv 229-4ubuntu4
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Tue Apr 26 12:22:51 2016
ErrorMessage: pre-dependency problem - not installing systemd-sysv
InstallationDate: Installed on 2015-12-05 (152 days ago)
InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.10ubuntu1
SourcePackage: systemd
Title: package systemd-sysv 229-4ubuntu4 failed to install/upgrade: pre-dependency problem - not installing systemd-sysv
UpgradeStatus: Upgraded to xenial on 2016-04-26 (9 days ago)

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers