package systemd 229-4ubuntu4 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 2

Bug #1573416 reported by Vineet Kulkarni on 2016-04-22
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
systemd (Ubuntu)
Undecided
Unassigned

Bug Description

NA

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: systemd 229-4ubuntu4
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Fri Apr 22 10:29:16 2016
DpkgTerminalLog:
 Preparing to unpack .../systemd_229-4ubuntu4_amd64.deb ...
 De-configuring udev (225-1ubuntu9.1) ...
 dpkg: error processing archive /var/cache/apt/archives/systemd_229-4ubuntu4_amd64.deb (--unpack):
  subprocess installed pre-removal script returned error exit status 2
DuplicateSignature:
 De-configuring udev (225-1ubuntu9.1) ...
 dpkg: error processing archive /var/cache/apt/archives/systemd_229-4ubuntu4_amd64.deb (--unpack):
  subprocess installed pre-removal script returned error exit status 2
ErrorMessage: subprocess installed pre-removal script returned error exit status 2
InstallationDate: Installed on 2016-02-05 (77 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
MachineType: Dell Inc. OptiPlex 780
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-21-generic root=UUID=47858366-fbcd-4e50-a053-65830f0f49da ro quiet splash vt.handoff=7
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.10ubuntu1
SourcePackage: systemd
SystemdDelta:
 [EXTENDED] /lib/systemd/system/systemd-timesyncd.service → /lib/systemd/system/systemd-timesyncd.service.d/disable-with-time-daemon.conf
 [EXTENDED] /lib/systemd/system/rc-local.service → /lib/systemd/system/rc-local.service.d/debian.conf
 [EXTENDED] /etc/systemd/system/display-manager.service → /lib/systemd/system/display-manager.service.d/xdiagnose.conf

 3 overridden configuration files found.
Title: package systemd 229-4ubuntu4 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 2
UpgradeStatus: Upgraded to xenial on 2016-04-22 (0 days ago)
dmi.bios.date: 08/11/2010
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A05
dmi.board.name: 0200DY
dmi.board.vendor: Dell Inc.
dmi.board.version: A02
dmi.chassis.type: 3
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA05:bd08/11/2010:svnDellInc.:pnOptiPlex780:pvr:rvnDellInc.:rn0200DY:rvrA02:cvnDellInc.:ct3:cvr:
dmi.product.name: OptiPlex 780
dmi.sys.vendor: Dell Inc.

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

information type: Private Security → Public

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1570310, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers