Can't get plantronics headset buttons to work

Bug #1430903 reported by Joe Barnett on 2015-03-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
systemd (Ubuntu)
Undecided
Unassigned

Bug Description

Instructions for ubuntu 13.10 in http://www.helplinux.ru/wiki/en:kb:ubuntu-plantronics worked great in utopic, but has stopped working since upgrading to vivid.

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: udev 219-4ubuntu3
ProcVersionSignature: Ubuntu 3.19.0-7.7-generic 3.19.0
Uname: Linux 3.19.0-7-generic x86_64
NonfreeKernelModules: nvidia wl
ApportVersion: 2.16.2-0ubuntu2
Architecture: amd64
CurrentDesktop: GNOME
CustomUdevRuleFiles: 59-plantronics.rules
Date: Wed Mar 11 09:33:40 2015
InstallationDate: Installed on 2014-02-24 (379 days ago)
InstallationMedia: Ubuntu-GNOME 14.04 "Trusty Tahr" - Alpha amd64 (20140218)
MachineType: Apple Inc. MacBookPro11,3
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.19.0-7-generic.efi.signed root=UUID=135fd833-3282-4f3b-8802-0a27ec2765b9 ro quiet splash vt.handoff=7
SourcePackage: systemd
UpgradeStatus: Upgraded to vivid on 2015-02-04 (34 days ago)
dmi.bios.date: 10/18/2013
dmi.bios.vendor: Apple Inc.
dmi.bios.version: MBP112.88Z.0138.B02.1310181745
dmi.board.asset.tag: Base Board Asset Tag#
dmi.board.name: Mac-2BD1B31983FE1663
dmi.board.vendor: Apple Inc.
dmi.board.version: MacBookPro11,3
dmi.chassis.type: 10
dmi.chassis.vendor: Apple Inc.
dmi.chassis.version: Mac-2BD1B31983FE1663
dmi.modalias: dmi:bvnAppleInc.:bvrMBP112.88Z.0138.B02.1310181745:bd10/18/2013:svnAppleInc.:pnMacBookPro11,3:pvr1.0:rvnAppleInc.:rnMac-2BD1B31983FE1663:rvrMacBookPro11,3:cvnAppleInc.:ct10:cvrMac-2BD1B31983FE1663:
dmi.product.name: MacBookPro11,3
dmi.product.version: 1.0
dmi.sys.vendor: Apple Inc.

Joe Barnett (thejoe) wrote :
Martin Pitt (pitti) wrote :

These should still work (in mean in principle, the structure of the files didn't change). After applying the rules, can you please do

  udevadm info --export-db > /tmp/udev.txt

and attach /tmp/udev.txt here? Apparently you filed the bug without the headset being connected.

Changed in systemd (Ubuntu):
status: New → Incomplete
Joe Barnett (thejoe) wrote :

Attached after plugging in headset.

$ lsusb |grep -i plantr
Bus 001 Device 027: ID 047f:c011 Plantronics, Inc.

Joe Barnett (thejoe) on 2015-03-30
Changed in systemd (Ubuntu):
status: Incomplete → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers