Merge system-tools-backends 2.10.1-1 (main) from Debian unstable (main)

Bug #685528 reported by Artur Rona
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
system-tools-backends (Ubuntu)
Fix Released
Wishlist
Unassigned

Bug Description

Please sync system-tools-backends 2.10.1-1 (main) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
The one only existing delta is Vcs link.

Changelog entries since current natty version 2.10.1-0ubuntu1:

system-tools-backends (2.10.1-1) unstable; urgency=low

  * New upstream bugfix release.
  * 01_kfreebsd.diff: add kfreebsd support. Closes: #594898.

 -- Josselin Mouette <email address hidden> Wed, 20 Oct 2010 00:36:37 +0200

Artur Rona (ari-tczew)
Changed in system-tools-backends (Ubuntu):
importance: Undecided → Wishlist
Revision history for this message
Benjamin Drung (bdrung) wrote : ack-sync

system-tools-backends 2.10.1-1 builds on amd64. Sync request ACK'd.

Changed in system-tools-backends (Ubuntu):
assignee: nobody → Benjamin Drung (bdrung)
status: New → In Progress
assignee: Benjamin Drung (bdrung) → nobody
status: In Progress → Confirmed
Revision history for this message
Colin Watson (cjwatson) wrote :

This needs to be a merge now. Since I didn't notice Artur's sync request when I uploaded system-tools-backends earlier today, I'll take care of the merge.

summary: - Sync system-tools-backends 2.10.1-1 (main) from Debian unstable (main)
+ Merge system-tools-backends 2.10.1-1 (main) from Debian unstable (main)
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package system-tools-backends - 2.10.1-1ubuntu1

---------------
system-tools-backends (2.10.1-1ubuntu1) natty; urgency=low

  * Resynchronise with Debian (LP: #685528). Remaining changes:
    - Don't create empty NTP configuration files.

system-tools-backends (2.10.1-1) unstable; urgency=low

  * New upstream bugfix release.
  * 01_kfreebsd.diff: add kfreebsd support. Closes: #594898.
 -- Colin Watson <email address hidden> Mon, 06 Dec 2010 13:56:55 +0000

Changed in system-tools-backends (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers