Comment 4 for bug 793741

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package system-config-printer - 1.3.3+20110602-0ubuntu2

---------------
system-config-printer (1.3.3+20110602-0ubuntu2) oneiric; urgency=low

  * debian/patches/20_priority-for-splix.patch: Raised the priority of the
    SpliX driver for Samsung laser printers, so that it is used as the default
    driver for these printers, and not "Foomatic/gdi" any more (LP: #793741).
 -- Till Kamppeter <email address hidden> Tue, 07 Jun 2011 14:16:41 +0200