Ubuntu

Comment 49 for bug 365329

The switch to 'HP LaserJet 1018 hpijs, 3.9.2' is not needed, ''HP LaserJet 1018 Foomatic/foo2zjs' works as well. So if the latter is chosen automatically, you can stay with it.

The packages which hp-check asked for are mainly for getting the GUI tools of HPLIP to work (hp-toolbox or hp-sendfax for example). Som others are only needed to compile HPLIP. So you do not need to install them on your other machines. If you want to use the GUI tool, simply install "hplip-gui" and all needed packages get installed automatically.