Ubuntu

Intrepid: Kubuntu printer dialogue doesn't open

Reported by Dave Morley on 2008-07-23
6
Affects Status Importance Assigned to Milestone
system-config-printer-kde (Ubuntu)
High
Unassigned
Intrepid
High
Unassigned

Bug Description

Binary package hint: system-config-printer-kde

After clicking on the icon for printing in Application/System the icon appears in the task bar but no window opens.

Stéphane Graber (stgraber) wrote :

Confirmed on today's kubuntu i386.

Traceback (most recent call last):
  File "/usr/share/system-config-printer/system-config-printer-kde.py", line 74, in <module>
    import ppds
ImportError: No module named ppds

Changed in system-config-printer-kde:
importance: Undecided → High
status: New → Triaged
Steve Langasek (vorlon) on 2008-07-28
Changed in system-config-printer-kde:
milestone: none → intrepid-alpha-4
Martin Pitt (pitti) wrote :

This import error does not look hard to fix, missing dependency? Or is it already fixed in the current version?

Till, since Jonathan isn't available this week, could you please have a look?

Changed in system-config-printer-kde:
assignee: nobody → till-kamppeter
Martin Pitt (pitti) wrote :

Jonathan says it's fixed now.

Changed in system-config-printer-kde:
assignee: till-kamppeter → nobody
status: Triaged → Fix Released
Jonathan Riddell (jr) wrote :

Fixed in 0.10.

Olivier (olivier-lacroix) wrote :

Sorry but it is NOT fixed. I still have the same error. and I have version .10 installed.

Dave Morley (davmor2) wrote :

It's fixed in 0.11 I've tried it and it should be in the repo's for tomorrow

Can't find any 0.11 in the repo's - has it been published yet?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers