10.04 USB Install fails to boot from grub

Bug #716873 reported by tokyoCalBear on 2011-02-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
syslinux (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: syslinux

After doing a good USB install on an ACER Aspire One model KAV60 netbook, the upper panel disappeared. Rather than try to recreate the panel by "Create Panel" and "Add to Panel" from the lower panel, I chose to just reinstall again from the USB. This time however, once the install was complete and asked to restart the system, it went to grub, and upon choosing Ubuntu 10.10 (Linux 2.6.32-24generic) (GRUB Ver1.98-1ubuntu7) the screen cleared and the white cursur blinked in the upper left hand corner...forever. I tried to boot a couple of times, but the same. Then going to Ubuntu safe mode, the system started to boot but after running through a couple of pages of the script it hangs after [2.260501] ata 5: SATA max UDMA/133 abar m1024@0x58344000 port 0x58344200 irq 28
[2.260593] ata 6: dummy
_ (the cursor stops there and just blinks... and hangs.

I tried reinstalling with the LTS version 10.04, and tried a larger Ubuntu partition, thinking maybe the partition table got messed. But after the initial good install I have not been able to get a bootable install since. Any ideas?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers