Error when booting from the CDROM or flash memory

Bug #667003 reported by elav on 2010-10-26
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Linux Mint
Incomplete
Undecided
Unassigned
syslinux (Ubuntu)
Undecided
Unassigned

Bug Description

I downloaded the iso and Mint RC 10 and checked with md5 sums match. Now the problem is that when burning the CD and boot from it, I do not load the boot menu and tells me he can not find the image of Linux. If I mount a iso on a USB stick, it gives me this error:

Code:
vesamenu.c32: not to COM32R image.

This happens if I do it through the Startup Disk Creator tool on Ubuntu. As I can only install it by Unetbootin.

This happens to me on a PC in my work. In my house, when I load the system using the flash, when it comes to the partitioning section, it shows me the raw disk partition table.
It gives me the option to create a new partition table, what happens is that I have not because I have installed Ubuntu 10.10, working perfectly.

Clarify that it is always running away from the flash memory Unetbootin, if I use another tool or a CDROM is not working.

PS: I do not speak English very well, so I hope that this message is understood.

Sebastian Bator (eremit7) wrote :

Unfortunately I don't understand you well. If I understand correctly:

 * You tried to boot your computer with a Live CD or USB-Stick and get the "vesamenu.c32: not to COM32R image" error
 * This happens with Ubuntu (10.10?) and Linux Mint
 * (There is an other problem on an other Computer, please open another bug for this. If we handle not related problems in one bug all gets mixed up and it is hard to follow the discussion)

If I understand you right you have tried more than one CD.

The error ("vesamenu.c32: not to COM32R image") happens with CD and USB?

Eremit7

affects: ubuntu → syslinux (Ubuntu)
Ikey Doherty (ikey) on 2011-02-27
Changed in linuxmint:
status: New → Incomplete
Albert Wagner (albertwagner) wrote :

I have experienced the same error:

"vesamenu.C32: not a COM32R image"

I downloaded 64bit version of Lisa(Linuxmint12rc) from two separate mirrors. I then used StartupDiskCreator to build the iso into a boot USB. I did this exactly the way installed Linuxmint 11, and using that installed Linuxmint 11. I was running on an HP g72 laptop.

When I search here at launchpad for "COM32R" , I am returned only one bug report, the one I am replying to. What was incomplete with his post? I understood it perfectly.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in syslinux (Ubuntu):
status: New → Confirmed
Dan Swift (dan-swift-07) wrote :

having the same problem with ubuntu 12.04 amd64 using downloaded image on thumb drive

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers