package syslinux-utils (not installed) failed to install/upgrade: intentando sobreescribir `/usr/bin/memdiskfind', que está también en el paquete syslinux 3:4.05+dfsg-6+deb8u1

Bug #1840599 reported by maverick on 2019-08-18
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
syslinux (Ubuntu)
Undecided
Unassigned

Bug Description

Se instalarán los siguientes paquetes NUEVOS:
  syslinux-utils
0 actualizados, 1 nuevos se instalarán, 0 para eliminar y 1087 no actualizados.
Se necesita descargar 0 B/38,5 kB de archivos.
Se utilizarán 177 kB de espacio de disco adicional después de esta operación.
Unescaped left brace in regex is deprecated, passed through in regex; marked by <-- HERE in m/^(.*?)(\\)?\${ <-- HERE ([^{}]+)}(.*)$/ at /usr/share/perl5/Debconf/Question.pm line 72.
Unescaped left brace in regex is deprecated, passed through in regex; marked by <-- HERE in m/\${ <-- HERE ([^}]+)}/ at /usr/share/perl5/Debconf/Config.pm line 30.
(Leyendo la base de datos ... 236701 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../syslinux-utils_3%3a6.03+dfsg-11ubuntu1_i386.deb ...
Desempaquetando syslinux-utils (3:6.03+dfsg-11ubuntu1) ...
dpkg: error al procesar el archivo /var/cache/apt/archives/syslinux-utils_3%3a6.03+dfsg-11ubuntu1_i386.deb (--unpack):
 intentando sobreescribir `/usr/bin/memdiskfind', que está también en el paquete syslinux 3:4.05+dfsg-6+deb8u1
Se encontraron errores al procesar:
 /var/cache/apt/archives/syslinux-utils_3%3a6.03+dfsg-11ubuntu1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: syslinux-utils (not installed)
ProcVersionSignature: Ubuntu 3.16.0-77.99~14.04.1-generic 3.16.7-ckt27
Uname: Linux 3.16.0-77-generic i686
ApportVersion: 2.14.1-0ubuntu3.29
Architecture: i386
Date: Sun Aug 18 18:47:38 2019
DuplicateSignature: package:syslinux-utils:(not installed):intentando sobreescribir `/usr/bin/memdiskfind', que está también en el paquete syslinux 3:4.05+dfsg-6+deb8u1
ErrorMessage: intentando sobreescribir `/usr/bin/memdiskfind', que está también en el paquete syslinux 3:4.05+dfsg-6+deb8u1
InstallationDate: Installed on 2019-08-03 (15 days ago)
InstallationMedia: Ubuntu MATE 14.04.2 "Trusty Tahr" - LTS i386 (20150323)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.6
 apt 1.2.32
SourcePackage: syslinux
Title: package syslinux-utils (not installed) failed to install/upgrade: intentando sobreescribir `/usr/bin/memdiskfind', que está también en el paquete syslinux 3:4.05+dfsg-6+deb8u1
UpgradeStatus: No upgrade log present (probably fresh install)

maverick (jgoyoquiroz) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers