package extlinux 3:6.03+dfsg-5ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1461345 reported by Phillip Bylock on 2015-06-03
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
syslinux (Ubuntu)
Undecided
Unassigned

Bug Description

Showed up on booting system

ProblemType: Package
DistroRelease: Ubuntu 15.04
Package: extlinux 3:6.03+dfsg-5ubuntu1
ProcVersionSignature: Ubuntu 3.19.0-18.18-generic 3.19.6
Uname: Linux 3.19.0-18-generic x86_64
ApportVersion: 2.17.2-0ubuntu1.1
Architecture: amd64
Date: Tue Jun 2 21:19:36 2015
DpkgHistoryLog:
 Start-Date: 2015-06-02 21:19:30
 Commandline: aptdaemon role='role-commit-packages' sender=':1.96'
 Upgrade: libssl1.0.0:amd64 (1.0.1f-1ubuntu11, 1.0.1f-1ubuntu11.1), libssl1.0.0:i386 (1.0.1f-1ubuntu11, 1.0.1f-1ubuntu11.1), openssl:amd64 (1.0.1f-1ubuntu11, 1.0.1f-1ubuntu11.1)
DuplicateSignature: package:extlinux:3:6.03+dfsg-5ubuntu1:package is in a very bad inconsistent state; you should reinstall it before attempting configuration
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2015-05-13 (20 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
RelatedPackageVersions:
 dpkg 1.17.25ubuntu1
 apt 1.0.9.7ubuntu4
SourcePackage: syslinux
Title: package extlinux 3:6.03+dfsg-5ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

Phillip Bylock (mrbylock) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers