Ubuntu vivid bootable USB doesn't boot in non-UEFI mode

Bug #1440400 reported by Pavak Paul on 2015-04-04
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
syslinux (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu vivid (daily builds) doesn't boot in non-UEFI/legacy mode. It shows some error in cli but never boots. But if the same USB drive is booted in UEFI mode in the same computer, it works.

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: syslinux 3:6.03+dfsg-5ubuntu1
ProcVersionSignature: Ubuntu 3.19.0-12.12-generic 3.19.3
Uname: Linux 3.19.0-12-generic x86_64
ApportVersion: 2.17-0ubuntu1
Architecture: amd64
CasperVersion: 1.358
CurrentDesktop: Unity
Date: Sat Apr 4 19:38:42 2015
LiveMediaBuild: Ubuntu 15.04 "Vivid Vervet" - Beta amd64 (20150404)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: syslinux
UpgradeStatus: No upgrade log present (probably fresh install)

Pavak Paul (pavakatubuntu) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1440400

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in syslinux (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers