Standard option for selecting Live or Install in Xubuntu bypassed

Bug #1373108 reported by Elizabeth K. Joseph on 2014-09-23
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
syslinux (Ubuntu)
Undecided
Unassigned

Bug Description

When using a usb-based install (first tried with unetbootin) there is a unetbootin-specific menu rather than the standard Xubuntu menu for selecting whether to do Live or Install. By default it'll boot into a Live session.

Would like to see it giving the Xubuntu-branded option screen.

ProblemType: Bug
DistroRelease: Ubuntu 14.10
Package: syslinux (not installed)
ProcVersionSignature: Ubuntu 3.16.0-17.23-generic 3.16.3
Uname: Linux 3.16.0-17-generic x86_64
ApportVersion: 2.14.7-0ubuntu2
Architecture: amd64
CasperVersion: 1.344
CurrentDesktop: XFCE
Date: Tue Sep 23 20:09:35 2014
LiveMediaBuild: Xubuntu 14.10 "Utopic Unicorn" - Alpha amd64 (20140923)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: syslinux
UpgradeStatus: No upgrade log present (probably fresh install)

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1373108

tags: added: iso-testing
Adam Conrad (adconrad) wrote :

Surely, this is unetbootin-specific, and nothing really to do with the Xubuntu ISOs (as in, I'm not sure why this was added to the ISO tracker).

dding the ISO directly to USB media should give the desired behaviour.

Nicholas Skaggs (nskaggs) wrote :

Agreed, I don't believe this would occur should you use something like dd to directly copy the image to usb.

Changed in syslinux (Ubuntu):
status: New → Incomplete
status: Incomplete → Invalid
status: Invalid → Incomplete
Elfy (elfy) wrote :

and who's going to use dd?

Brian Murray (brian-murray) wrote :

The point is not who is or isn't going to use dd, rather for you to test it with dd so that we determine whether or not this is a bug with unetbootin or with something in the images.

Elfy (elfy) wrote :

I believe that if you ignore the first menu with unetbootin you get to the Try/Install dialogue

for the record the last time I tried using dd I got a flashing _

You get the Xubuntu menu if you use the Startup Disk Creator - if it works, that though too defaults to the live session.

I'd be inclined to think it's unetbootin specific - I've never actually seen unetbootin give any sort of *buntu branded option screen.

Launchpad Janitor (janitor) wrote :

[Expired for syslinux (Ubuntu) because there has been no activity for 60 days.]

Changed in syslinux (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers