FAMILY boot screen doesn't show up

Bug #1347779 reported by Paolo Pisati on 2014-07-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
syslinux (Ubuntu)
Undecided
Thomas Mashos

Bug Description

How to reproduce it:

just boot a live Mythubuntu session and you'll immediatley end up in the desktop, nothing in between.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: syslinux (not installed)
ProcVersionSignature: Ubuntu 3.13.0-32.57-generic 3.13.11.4
Uname: Linux 3.13.0-32-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.2
Architecture: amd64
CasperVersion: 1.340
CurrentDesktop: XFCE
Date: Wed Jul 23 15:52:33 2014
LiveMediaBuild: Mythbuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: syslinux
UpgradeStatus: No upgrade log present (probably fresh install)

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1347779

tags: added: iso-testing
Paolo Pisati (p-pisati) wrote :

so, this happened on real pc, booting from usb - if booting JUST the mythbuntu img in qemu (e.g. when the hdd is pristine, there's nothing on it and thus you don't see the grub dialog), the live session (family screen, language, etcetc) proceed as described in the test case

Thomas Mashos (tgm4883) wrote :

I'm marking this as invalid, as it's working as designed. I am fixing our test case though since that has incorrect info that led to this bug report. Thank you for testing.

Changed in syslinux (Ubuntu):
assignee: nobody → Thomas Mashos (tgm4883)
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers