package extlinux 2:4.05+dfsg-6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1156984 reported by Ariel Sebastián Becker on 2013-03-19
34
This bug affects 7 people
Affects Status Importance Assigned to Milestone
syslinux (Ubuntu)
Undecided
Unassigned

Bug Description

Tried to install extlinux as UNetbootin needs but failed.

ProblemType: Package
DistroRelease: Ubuntu 12.10
Package: extlinux 2:4.05+dfsg-6
ProcVersionSignature: Ubuntu 3.5.0-25.39-generic 3.5.7.4
Uname: Linux 3.5.0-25-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 2.6.1-0ubuntu10
AptOrdering:
 extlinux: Install
 extlinux: Configure
Architecture: i386
Date: Tue Mar 19 01:18:26 2013
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2012-03-29 (354 days ago)
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release i386 (20100816.1)
MarkForUpload: True
SourcePackage: syslinux
Title: package extlinux 2:4.05+dfsg-6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to quantal on 2012-10-23 (146 days ago)

tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in syslinux (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers