Ubuntu

no syslinux-live themes provided, but expected by live-build USB-HDD mode

Reported by IK on 2011-10-22
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
syslinux-themes-ubuntu (Ubuntu)
Medium
Unassigned

Bug Description

I am using the syslinux-themes-ubuntu-oneiric in conjunction with the live-build package to create a live system. When building an ISO image the isolinux bootloader is used and everything works fine. However, when trying to create a USB-HDD image, the syslinux bootloader is used and then the build process fails because the theme is in the "wrong" directory.

Currently, the theme is installed at /usr/share/syslinux/themes/ubuntu-oneiric/isolinux-live, however, it is expected to be in /usr/share/syslinux/themes/ubuntu-oneiric/syslinux-live. I don't know if its a bug of this package or should be related to live-build.

At the moment I just use a symbolic link syslinux-live to isolinux-live to make it work.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in syslinux-themes-ubuntu (Ubuntu):
status: New → Confirmed
Ante Karamatić (ivoks) wrote :

This problem exists in 12.04, with syslinux-themes-ubuntu-precise. OTOH, syslinux-themes-debian-squeeze works without problems.

Colin Watson (cjwatson) on 2012-03-14
Changed in syslinux-themes-ubuntu (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → Medium
summary: - live-build expects themes in different folder
+ no syslinux-live themes provided, but expected by live-build USB-HDD
+ mode
Mark Schneider (gp-ms-ci) wrote :

I have similar issue with live build 3.0-a46 and wheezy. The syslinux-themese stuff seems to be broken and should be used ATM.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers