Please merge synergy 1.3.4-1 (universe) from Debian experimental (main)

Bug #697985 reported by Nobuto Murata on 2011-01-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
synergy (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: synergy

Please merge synergy 1.3.4-1 (universe) from Debian experimental (main)

This merge also fixes needs-packaging bug #385529.

Nobuto Murata (nobuto) on 2011-01-06
Changed in synergy (Ubuntu):
assignee: nobody → Nobuto MURATA (nobuto)
Nobuto Murata (nobuto) wrote :
Nobuto Murata (nobuto) wrote :
Nobuto Murata (nobuto) on 2011-01-06
Changed in synergy (Ubuntu):
assignee: Nobuto MURATA (nobuto) → nobody
status: New → Confirmed
Bhavani Shankar (bhavi) wrote :

Thanks for your work there

Processing it now

regards

Changed in synergy (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package synergy - 1.3.4-1ubuntu1

---------------
synergy (1.3.4-1ubuntu1) natty; urgency=low

  * Merge from debian experimental (LP: #385529, #697985), remaining changes:
    - debian/rules: disable FORTIFY, since fixing the code seems to have
      negative results (see LP 250869 -- Ubuntu specific workaround until
      debian bug 488460 is fully solved).

synergy (1.3.4-1) experimental; urgency=low

  * New upstream version.
  * Set source package version.
  * Update Standards-Version.
  * Fix doc links to "obsolete" docs.
  * Updated documentation and Homepage to reflect the merger
    with synergy-plus.
 -- Nobuto MURATA <email address hidden> Thu, 06 Jan 2011 16:30:11 +0900

Changed in synergy (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers