Apt-get and Synaptic won't install kubuntu-desktop or kde

Bug #60094 reported by OmegaShenron on 2006-09-12
2
Affects Status Importance Assigned to Milestone
synaptic (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: synaptic

jason@jason-laptop:~$ sudo apt-get install kubuntu-desktop
Password:
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  kubuntu-desktop: Depends: language-selector-qt but it is not going to be installed
E: Broken packages
jason@jason-laptop:~$ sudo apt-get install kde
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  kde: Depends: kdesdk but it is not going to be installed
E: Broken packages
jason@jason-laptop:~$

OS is Dapper 6.06

OmegaShenron (kokujo86) wrote :

jason@jason-laptop:~$ sudo apt-get install language-selector-qt
Password:
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  language-selector-qt: Depends: language-selector-common (= 0.1.20) but 0.1.20.1 is to be installed
E: Broken packages

So kubuntu-desktop can't be installed because a library has to be an exact version?

The KDE problem appears to be a much deeper dependency issue.

Michael Vogt (mvo) wrote :

Thanks for your bugreport.

Can you please attach your /etc/apt/sources.list to this bugreport? And the output of:
$ apt-cache madison language-selector-qt language-selector

It looks like something with the dependencies is wrong.

Cheers,
 Michael

Changed in synaptic:
importance: Untriaged → Medium
status: Unconfirmed → Needs Info
OmegaShenron (kokujo86) wrote :

My sources.list file.

OmegaShenron (kokujo86) wrote :

Sorry, didn't read the entire comment. The output is:

jason@jason-laptop:~$ apt-cache madison language-selector-qt language-selector
language-selector-qt | 0.1.20 | http://us.archive.ubuntu.com dapper/main Packages
language-selector-qt | 0.1.20 | http://us.archive.ubuntu.com dapper/main Packages
language-selector | 0.1.20 | http://us.archive.ubuntu.com dapper/main Sources
language-selector | 0.1.20.1 | http://us.archive.ubuntu.com dapper-updates/main Sources
language-selector | 0.1.20 | http://us.archive.ubuntu.com dapper/main Packages
language-selector | 0.1.20 | http://us.archive.ubuntu.com dapper/main Packages
language-selector | 0.1.20 | http://us.archive.ubuntu.com dapper/main Sources
language-selector | 0.1.20.1 | http://us.archive.ubuntu.com dapper-updates/main Sources
jason@jason-laptop:~$

Paul Dufresne (paulduf) wrote :

Sorry, seems your bug have been forgotten in 'Incomplete' state.
Since it is quite unlikely to be still happening with Gutsy, I am closing this bug.
I am sorry for that, and hope you will continue to report bugs.
Thanks!

Changed in synaptic:
assignee: nobody → dufresnep
status: Incomplete → Invalid
Xannax (xannax-prozaxx) wrote :

I have ubuntu 8.10 and the exact same problem.
Can't install kubuntu.

Dave Stroud (bigdavesr) wrote :

Am having this problem in lucid. It requires usplash but its not to be installed.

Dave Stroud wrote:
> Am having this problem in lucid. It requires usplash but its not to be
> installed.
>
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers