E: The value 'stable' is invalid for APT::Default-Release as such a release is not available in the sources E: _cache->open() failed, please report.

Bug #1580911 reported by Battant
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Low
Unassigned
synaptic (Ubuntu)
Low
Unassigned

Bug Description

Hello,

Here is my configuration :

lsb_release -rd
Description: Ubuntu 16.04 LTS
Release: 16.04

apt-cache policy synaptic
synaptic:
  Installed: 0.83
  Candidate: 0.83
  Version table:
 *** 0.83 500
        500 http://ch.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
        100 /var/lib/dpkg/status

 uname -a
Linux mparchet-W240EU-W250EUQ-W270EUQ 4.4.0-22-generic #39-Ubuntu SMP Thu May 5 16:53:32 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

Problem :

When I open sysaptic, I get this message :

E: The value 'stable' is invalid for APT::Default-Release as such a release is not available in the sources
E: _cache->open() failed, please report.

Could you help me to fix this bug ?

Best regards

Battant

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: synaptic 0.83
ProcVersionSignature: Ubuntu 4.4.0-22.39-generic 4.4.8
Uname: Linux 4.4.0-22-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Thu May 12 09:51:16 2016
ExecutablePath: /usr/sbin/synaptic
InstallationDate: Installed on 2015-10-01 (223 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
SourcePackage: synaptic
UpgradeStatus: Upgraded to xenial on 2016-04-26 (15 days ago)

Revision history for this message
Battant (mparchet) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in synaptic (Ubuntu):
status: New → Confirmed
Changed in synaptic (Ubuntu):
importance: Undecided → Low
Changed in hundredpapercuts:
status: New → Confirmed
importance: Undecided → Low
Revision history for this message
kotaeus (cwkinner) wrote :

E: The value 'xenial' is invalid for APT::Default-Release as such a release is not available in the sources
E: _cache->open() failed, please report.

Revision history for this message
Paul White (paulw2u) wrote :

We are sorry that we do not always have the capacity to review all reported bugs in a timely manner. You reported this bug some time ago and there have been many changes in Ubuntu since that time.

Ubuntu 16.04 (xenial) reached end-of-life on April 29, 2021.

Do you still see a problem related to the one that you reported when using a currently supported version of Ubuntu? Please let us know if you do otherwise this report can be left to expire in approximately 60 days time.

Changed in hundredpapercuts:
status: Confirmed → Incomplete
Changed in synaptic (Ubuntu):
status: Confirmed → Incomplete
Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for One Hundred Papercuts because there has been no activity for 60 days.]

Changed in hundredpapercuts:
status: Incomplete → Expired
Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for synaptic (Ubuntu) because there has been no activity for 60 days.]

Changed in synaptic (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers