Installed Size column checked by default, but not visible in 0.81.2

Bug #1427686 reported by Karl-Philipp Richter on 2015-03-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
synaptic (Ubuntu)
Medium
Unassigned

Bug Description

Reappearance of the issue described at https://bugs.launchpad.net/ubuntu/+source/synaptic/+bug/335723 (launchpad.net enforces and Ubuntu bug reporting policies requires to open a new bug). The description applies to 100 % except that I experience it on an installed system (not a live system) - so let's say 99.9 % ;).

ProblemType: Bug
DistroRelease: Ubuntu 14.10
Package: synaptic 0.81.2
Uname: Linux 4.0.0-040000rc1-generic x86_64
ApportVersion: 2.14.7-0ubuntu8.2
Architecture: amd64
CurrentDesktop: Unity
Date: Tue Mar 3 14:52:55 2015
EcryptfsInUse: Yes
InstallationDate: Installed on 2015-01-26 (35 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: synaptic
UpgradeStatus: No upgrade log present (probably fresh install)

Hans Joachim Desserud (hjd) wrote :

Thanks for reporting.

I see the same issue with synaptic 0.81.4 on Ubuntu Wily. As described in bug 335723, the column is enabled in settings, but only show up if you enable/disable something and save.

tags: added: vivid wily
Changed in synaptic (Ubuntu):
status: New → Confirmed
Changed in synaptic (Ubuntu):
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers