Synaptic doesn't let me install the 'compiz' package or any related to it.

Bug #138457 reported by Vadim Peretokin on 2007-09-09
4
Affects Status Importance Assigned to Milestone
synaptic (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: synaptic

Hello,

In a fresh install of Fiesty, I've completely removed all packages relating to Compiz, and want to reinstall again. I do have one third-party repository in my sources list (deb http://ppa.launchpad.net/amaranth/ubuntu feisty main), but it's not checked.

The problem lies that when I select the Compiz package for installation, and it says that it needs other packages too, I cannot click on the 'Mark' button. The little window just goes out of focus, and nothing happens.

I tried this with other packages, and other seem to be working fine.

ProblemType: Bug
Architecture: i386
Date: Sun Sep 9 13:53:49 2007
DistroRelease: Ubuntu 7.04
ExecutablePath: /usr/sbin/synaptic
Package: synaptic 0.57.11.1ubuntu14
PackageArchitecture: i386
ProcCmdline: /usr/sbin/synaptic
ProcCwd: /home/vadi
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/X11R6/bin
 LANG=en_CA.UTF-8
 SHELL=/bin/bash
SourcePackage: synaptic
Uname: Linux vadi-laptop 2.6.20-16-generic #2 SMP Fri Aug 31 00:55:27 UTC 2007 i686 GNU/Linux

Vadim Peretokin (vperetokin) wrote :
Vadim Peretokin (vperetokin) wrote :

I've downloaded and installed a different package via synaptic, tried Compiz again, and this time it marked all the packages successfully. So, eh, this isn't really replicatable.

Changed in synaptic:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers