upgrading from hoary and remaining config

Bug #13548 reported by Étienne BERSAC on 2005-03-05
8
Affects Status Importance Assigned to Milestone
synaptic (Ubuntu)
Medium
Michael Vogt

Bug Description

Hello,

I try an upgrade from warty to hoary on a i386 box. Even if the synaptic package
is up to date, the interface is the same until i remove de /root/.synaptic .

I don't know why, is this a problem of synaptic which behaviour and UI depend
extremly from config files ?

It would be better that, once synaptic is upgraded and restarted, the new UI is
shown.

Thanks.

Michael Vogt (mvo) wrote :

Thanks for your bugreport.

What interface do you mean exactly? The "Install progress" window interface? Or
the repository interface?

Thanks,
 Michael

Étienne BERSAC (bersace) wrote :

both.

Regards.

Michael Vogt (mvo) wrote :

The repostiory editor should be used by default when you have "update-manager"
installed. This is a dependency of ubuntu-desktop. For the terminal window. I
don't want to change the preferences because the user may have choosen them
deliberately. All new users get the progress bar window by default.

Étienne BERSAC (bersace) wrote :

this is just strange that the preferences change the look of the windows, not
the behaviour. (i.e. show/hide terminal and not new/old version).

sam tygier (samtygier) wrote :

does this occur in upgrades from breezy to dapper?

Changed in synaptic:
status: Confirmed → Needs Info

Hello,

> does this occur in upgrades from breezy to dapper?

i upgraded with the new update-manager and i do not see any old ui
remaining. I inspect synaptic and source.list editor. But i don't
know what exactly is changed. (this wasn't the case with the new
install dialog).

Étienne.

sam tygier (samtygier) wrote :

this seems to be an old issue that has been fixed in new releases of ubuntu.

its not a major bug so it will not be fixed for older releases.

if it reoccurs in dapper, please feel free to reopen the report.

Changed in synaptic:
status: Needs Info → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.