Synaptic doesn't remember that is was maximized. Long term memory loss?

Bug #13213 reported by Matt Galvin on 2005-02-23
6
Affects Status Importance Assigned to Milestone
synaptic (Ubuntu)
Medium
Michael Vogt

Bug Description

Very minor issue but...

Synaptic on Hoary doesn't remeber that is was maximized.

I run synaptic and maximize it. I run my updates. I close synaptic. I reboot.
I run synaptic again and it is not maximized to fit the screen. What
happens is the synaptic window is big and fills the screen but the
right side is to big and extends past the right side of my screen by a
few pixels. I always have to click the maximize button to have it be
actually maximized in the right position.

This has also been discussed on ubuntu-users, the thread has the same title as
this bug

Sebastien Bacher (seb128) wrote :

for information there is already a bug open about this:
https://bugzilla.ubuntu.com/show_bug.cgi?id=6601

I don't mark it as duplicate because #6601 speak also about gaim.

Michael Vogt (mvo) wrote :

Thanks for your bugreport.

You talk about "long-term memory loss" in the title of the bugreport. Do you
have any more information about that?

Cheers,
 Michael

reh4c (gene-hoffler) wrote :

I am also experiencing this problem...synaptic window not maximized/fitted properly. It overextends
to the right of the screen by a few pixels. I have a 1280x800 resolution screen on an AMD64 laptop.

Michael Vogt (mvo) wrote :

Thanks for your bugreport.

I fixed this problem in my local tree, it will be part of the next upload.

Thanks,
 Michael

Michael Vogt (mvo) wrote :

This problem is fixed in the current verson in hoary. Please reopen if you still
have problems.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.