No package shown after changing prefences

Bug #12518 reported by Unai Uribarri on 2005-02-04
6
Affects Status Importance Assigned to Milestone
synaptic (Ubuntu)
High
Michael Vogt

Bug Description

First, I remove the synaptic configuration:
rm -f ~/.synaptic/synaptic.conf

I start synaptic.
All the packages are shown in the main window.
I select the menu entry Settings->Preferences.
I press Ok without modifying anything.
All the packages disappear.

The configuration file has these entries:
  statusColumnPos "0";
  statusColumnVisible "0";
  supportedColumnPos "1";
  supportedColumnVisible "0";
  nameColumnPos "2";
  nameColumnVisible "0";
  instVerColumnPos "3";
  instVerColumnVisible "0";
  availVerColumnPos "4";
  availVerColumnVisible "0";
  instSizeColumnPos "5";
  instSizeColumnVisible "0";
  descrColumnPos "6";
  descrColumnVisible "0";

I have checked the "Columns & Fonts" preferences tab and the result is the same
regardless of the column's visibility checkboxes state.

Unai Uribarri (unai-uribarri) wrote :

The synaptic version is 0.53.4 (up to date warty distribution for ppc)

Michael Vogt (mvo) wrote :

Do you run warty on the ppc computer?

If so, you hit a known bug in the warty version of synaptic. Please use the
package from http://people.ubuntulinux.org/~mvo/synaptic/warty/ that fixes this
problem (your have to reenable the columns or remove the synaptic.conf file
after you installed the package).

thanks,
 Michael

Michael Vogt (mvo) wrote :

I close this bug because it is fixed in hoary. If you have problems installing
the fixed package, please let me know and I will assist you.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.