Ubuntu

Swedish language support are missing

Reported by john Alatalo on 2011-12-04
36
This bug affects 6 people
Affects Status Importance Assigned to Milestone
swedish (Ubuntu)
Undecided
Unassigned

Bug Description

I installed Ubuntu 11.10 today. Swedish version (4 december). But it got mixed with English and Swedish.
It suppose to be at Swedish only. So the language package for Swedish seems to be broken.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in swedish (Ubuntu):
status: New → Confirmed
Antec (info-janmob) wrote :

language-pack-gnome-sv and language-pack-gnome-sv-base missing some dependencies to be updated both in that I've seen Ubuntu 11.10 and 10.04. The problem started Thursday 1 / 12 for me..

It seems that this affects new installations since the new version of language pack was released.
I tried to install a fresh copy of Ubuntu 11.10 today and get the same problem.
Is this considered High Priority? Many new swedish ubuntu user might get the wrong picture of Ubuntu if this
isnt fixed?

Sven Svensson (vedran-matic-82) wrote :

I can confirm that it affects the existing installations when updating as well. The problem started a few days ago during an update of my system (Ubuntu 11.10, 64-bit), all of the packages were updated, except for these two:

language-pack-sv and language-pack-gnome-sv

I have posted a thread at ubuntuforums regarding this issue and there I have also attached the error output when trying to run

sudo apt-get install language-pack-gnome-sv

and

sudo apt-get install language-pack-sv

The thread can be found at:

http://ubuntuforums.org/showthread.php?t=1892225

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers