swaml 0.1.1-1 source package in Ubuntu

Changelog

swaml (0.1.1-1) unstable; urgency=low

  * New upstream release.
  * debian/control
   + Drop python-xml dependency.
   + Set S-V to 3.8.4 (no changes).
  * Switch to dpkg-source 3.0 (quilt) format
  * Move to Debhelper compatibility level 7.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 14:03:33 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-05-09
Uploaded to:
Maverick
Original maintainer:
Nacho Barrientos Arias
Architectures:
all
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe web

Builds

Maverick: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
swaml_0.1.1.orig.tar.gz 29.7 KiB d9527413e04b4b5d61b2020daf723c26e3aff2f51d8c24ee04123107e214a4f4
swaml_0.1.1-1.debian.tar.gz 2.5 KiB 6cec3d140d090fdba94548492691487c1762c47b7bb2e60b317898a8f7d8801c
swaml_0.1.1-1.dsc 1007 bytes 19dfba6caf661e25203151a325e352c3de22205d3fde0509b7c0305ccaa413b1

Available diffs

View changes file

Binary packages built by this source

swaml: No summary available for swaml in ubuntu saucy.

No description available for swaml in ubuntu saucy.