swaml uninstallable due to dependency on non-existemt python-xml

Bug #456519 reported by Steve Beattie on 2009-10-20
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
swaml (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: swaml

$ sudo apt-get install swaml
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  swaml: Depends: python-xml but it is not installable
         Depends: python-sparqlwrapper but it is not going to be installed
E: Broken packages

python-xml was pulled from debian and ubuntu due to it not being maintained; either swaml should be pulled or updated to use different python XML libraries.

Changed in swaml (Ubuntu):
status: New → Confirmed
Steve Beattie (sbeattie) wrote :

This was fixed in https://launchpad.net/ubuntu/+source/swaml/0.1.1-1 in Ubuntu 11.10, closing.

Changed in swaml (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers