Swami needs updating to latest SVN.

Bug #374733 reported by Luke Yelavich on 2009-05-11
32
This bug affects 6 people
Affects Status Importance Assigned to Milestone
swami (Ubuntu)
Undecided
Unassigned

Bug Description

 affects ubuntu/swami
 importance critical
 assignee themuso
 subscribe ubuntustudio-dev

Swami needs to be updated to latest SVN, primarily due to the current version using GTK+ 1.2, which is not in karmic. This is critical for UbuntuStudio 9.10 to have full SoundFont support.

Luke Yelavich (themuso) on 2009-05-11
Changed in swami (Ubuntu):
milestone: none → karmic-alpha-4
Changed in swami (Ubuntu):
status: New → Confirmed
Luke Yelavich (themuso) on 2009-10-14
Changed in swami (Ubuntu):
assignee: Luke Yelavich (themuso) → nobody
importance: Critical → Undecided
Changed in swami (Ubuntu):
status: Confirmed → Fix Released
milestone: karmic-alpha-4 → none
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers