Activity log for bug #677011

Date Who What changed Old value New value Message
2010-11-18 14:42:02 Piotr Kęplicz bug added bug
2010-11-18 14:42:57 Piotr Kęplicz tags packaging
2010-11-18 14:43:59 Piotr Kęplicz description Binary package hint: supervisor Ubuntu releases: 10.04, 10.10 Package version: 3.08a-1 echo_supervisord_conf, a command that displays a sample configuration file fails with the following message: Traceback (most recent call last): File "/usr/bin/echo_supervisord_conf", line 9, in <module> load_entry_point('supervisor==3.0a8', 'console_scripts', 'echo_supervisord_conf')() File "/usr/lib/pymodules/python2.6/supervisor/confecho.py", line 19, in main config = pkg_resources.resource_string(__name__, 'skel/sample.conf') File "/usr/lib/python2.6/dist-packages/pkg_resources.py", line 881, in resource_string self, resource_name File "/usr/lib/python2.6/dist-packages/pkg_resources.py", line 1154, in get_resource_string return self._get(self._fn(self.module_path, resource_name)) File "/usr/lib/python2.6/dist-packages/pkg_resources.py", line 1281, in _get stream = open(path, 'rb') IOError: [Errno 2] No such file or directory: '/usr/lib/pymodules/python2.6/supervisor/skel/sample.conf' Indeed, there's no /usr/lib/pymodules/python2.6/supervisor/skel/sample.conf available, it seems to be located at /usr/share/doc/supervisor/examples/sample.conf.gz. Binary package hint: supervisor Ubuntu releases: 10.04, 10.10 Package version: 3.08a-1 echo_supervisord_conf, a command that displays a sample configuration file, fails with the following message: Traceback (most recent call last):   File "/usr/bin/echo_supervisord_conf", line 9, in <module>     load_entry_point('supervisor==3.0a8', 'console_scripts', 'echo_supervisord_conf')()   File "/usr/lib/pymodules/python2.6/supervisor/confecho.py", line 19, in main     config = pkg_resources.resource_string(__name__, 'skel/sample.conf')   File "/usr/lib/python2.6/dist-packages/pkg_resources.py", line 881, in resource_string     self, resource_name   File "/usr/lib/python2.6/dist-packages/pkg_resources.py", line 1154, in get_resource_string     return self._get(self._fn(self.module_path, resource_name))   File "/usr/lib/python2.6/dist-packages/pkg_resources.py", line 1281, in _get     stream = open(path, 'rb') IOError: [Errno 2] No such file or directory: '/usr/lib/pymodules/python2.6/supervisor/skel/sample.conf' Indeed, there's no /usr/lib/pymodules/python2.6/supervisor/skel/sample.conf available, it seems to be located at /usr/share/doc/supervisor/examples/sample.conf.gz.
2011-06-12 16:24:21 Angel Abad supervisor (Ubuntu): status New Confirmed
2012-03-15 10:55:34 David Futcher bug watch added http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=608694
2012-03-15 10:55:34 David Futcher bug task added supervisor (Debian)
2012-03-15 11:22:31 Bug Watch Updater supervisor (Debian): status Unknown New
2013-07-29 16:22:50 fqj1994 attachment added fix-echo-conf.diff https://bugs.launchpad.net/ubuntu/+source/supervisor/+bug/677011/+attachment/3753351/+files/fix-echo-conf.diff
2013-07-29 16:23:08 fqj1994 bug added subscriber Ubuntu Sponsors Team
2013-07-30 03:27:26 Bug Watch Updater supervisor (Debian): status New Fix Released
2013-07-30 11:47:35 Daniel Holbach supervisor (Ubuntu): status Confirmed Fix Released