Activities not start on sugar-emulator-0.96

Bug #1052128 reported by Alan on 2012-09-17
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
sugar-0.96 (Debian)
Fix Released
Unknown
sugar-0.96 (Ubuntu)
Undecided
Unassigned

Bug Description

When the sugar-emulator-0.96 is installed the package: python-sugar3 not is installed, and it's need it.

FIX: add python-sugar3 to dependency of sugar-emulator-0.96

Changed in sugar-0.96 (Debian):
status: Unknown → New
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in sugar-0.96 (Ubuntu):
status: New → Confirmed
Changed in sugar-0.96 (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.