Sync sugar-0.84 0.84.6-10 (universe) from Debian unstable (main)

Bug #442576 reported by Luke Faraone on 2009-10-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
sugar-0.84 (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/sugar-0.84
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors
 done

Please sync sugar-0.84 0.84.6-10 (universe) from Debian unstable (main)

Changelog entries since current karmic version 0.84.6-6:

sugar-0.84 (0.84.6-10) unstable; urgency=low

  * Suggest sugar activities read write imageviewer browse pippy (set
    upstream as default actions for various mime types).
  * Recommend (current branch of) python-carquinyol.

 -- Jonas Smedegaard <email address hidden> Tue, 15 Sep 2009 01:21:57 +0200

sugar-0.84 (0.84.6-9) unstable; urgency=low

  * Use branch shortlog in Vcs-Browser stanza.
  * Replace patch 1002 with improved fix from upstream jhconvert tool.
  * Use versioned debian-branch in gbp.conf.
  * Really update OLPC relation (now historic) in long description (as
    intended in 0.84.6-8).

 -- Jonas Smedegaard <email address hidden> Mon, 14 Sep 2009 22:06:02 +0200

sugar-0.84 (0.84.6-8) unstable; urgency=low

  * Update OLPC relation (now historic) in long description.
  * Fix error in changelog (wrong upstream branch for patch).

 -- Jonas Smedegaard <email address hidden> Fri, 11 Sep 2009 09:08:40 +0200

sugar-0.84 (0.84.6-7) unstable; urgency=low

  * Add patch 0001 syncing with head of upstream sucrose-0.84 branch.
    + Update locales zh_TW, nl, ne, mn, it, fr, ar.
    + Remake the cache when the DS returns an unexpected amount of
      entries.
    + Fix .xoj support (sl#1098).
    + Upgrade activities that were installed from bundles (sl#1176).
  * Update CDBS snippets:
    + Enhance package-relations.mk to support all binary package
      relations (except -indep ones).
    + Improve package-relation.mk cleanup to cover debhelper 6 and 7,
      strip more whitespace and cover mixture of unversioned+versioned
      dependencies.
    + Silence applying dependencies in package-relation.mk.
    + Implement fail-source-not-repackaged rule in upstream-tarball.mk.
    + Update URL to draft DEP5 format in copyright-check.mk output.
  * Fix double cdbs build-dependency.

 -- Jonas Smedegaard <email address hidden> Thu, 10 Sep 2009 20:46:47 +0200

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkrJDYUACgkQtrC51grHAgYWGwCguZAjqIAH7KoRiWxb/oSl21jb
uyMAnjMs9FgUvw8YeZjGGMKspsjlJOUP
=f9v0
-----END PGP SIGNATURE-----

Daniel Holbach (dholbach) wrote :

ACKed.

Changed in sugar-0.84 (Ubuntu):
status: New → Confirmed
James Westby (james-w) wrote :

[Updating] sugar-0.84 (0.84.6-6 [Ubuntu] < 0.84.6-10 [Debian])
 * Trying to add sugar-0.84...
  - <sugar-0.84_0.84.6-10.dsc: downloading from http://ftp.debian.org/debian/>
  - <sugar-0.84_0.84.6-10.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <sugar-0.84_0.84.6.orig.tar.gz: already in distro - downloading from librarian>
I: sugar-0.84 [universe] -> sugar-0.84_0.84.6-6 [universe].

Changed in sugar-0.84 (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers