Sync sugar-0.84 0.84.6-6 (universe) from Debian unstable (main).

Bug #418619 reported by Luke Faraone on 2009-08-25
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
sugar-0.84 (Ubuntu)
Wishlist
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects ubuntu/sugar-0.84
 status new
 importance wishlist
 subscribe ubuntu-universe-sponsors

Please sync sugar-0.84 0.84.6-6 (universe) from Debian unstable (main).

Changelog since current karmic version 0.84.6-4:

sugar-0.84 (0.84.6-6) unstable; urgency=low

  * Stop depending on telepathy-gabble or telepathy-salut (only logfile
    prefs mentioned here, actual use is by sugar-presence-service).
  * Rename patch 2002→1002 and adapt to strip path (not just adapt it to
    fit Debian).
  * Recommend x11-utils, lsb-release, wpasupplicant and ethtool.
  * Stop depending on python-numpy (passed to grid function in
    python-sugar-toolkit since 0.83.x).
  * Depend on openssh-client (not just suggest: needed at initial
    login).
  * Stop depending on net-tool (actual use is by
    sugar-presence-service).
  * Suggest gdb (needed by --debug option of sugar-launch command).
  * Fix install menu file, and XDG xsession and desktop files.
  * Fix depend on python-wnck (wrongly depended on python-rsvg since
    0.84.6-4), thanks to Tomeu Vizoso.
  * Build-depend on python-gtksourceview2. Thanks to Tomeu Vizoso for
    spotting this.

 -- Jonas Smedegaard <email address hidden> Thu, 16 Jul 2009 14:10:51 +0200

sugar-0.84 (0.84.6-5) unstable; urgency=low

  * Conflict with and replace sugar-journal-activity.
  * Rewrite copyright to use DEP5 r54 proposed machine-readable format.

 -- Jonas Smedegaard <email address hidden> Sun, 07 Jun 2009 17:23:37 +0200

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkqT6goACgkQtrC51grHAgZizgCgqcBgGplpIWqyqzca3qvgch5G
AIQAnjdZ6CQQJ3OziX60zhrkoH+fUkC7
=Lspf
-----END PGP SIGNATURE-----

Daniel Holbach (dholbach) wrote :

ACKed.

Changed in sugar-0.84 (Ubuntu):
status: New → Confirmed
Dustin Kirkland  (kirkland) wrote :

[Updating] sugar-0.84 (0.84.6-4 [Ubuntu] < 0.84.6-6 [Debian])
 * Trying to add sugar-0.84...
  - <sugar-0.84_0.84.6-6.dsc: downloading from http://ftp.debian.org/debian/>
  - <sugar-0.84_0.84.6-6.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <sugar-0.84_0.84.6.orig.tar.gz: already in distro - downloading from librarian>
I: sugar-0.84 [universe] -> sugar-0.84_0.84.6-4 [universe].

Changed in sugar-0.84 (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers