[hardy] sudo unable to resolv hostname

Bug #188424 reported by boskicinek on 2008-02-02
0
Affects Status Importance Assigned to Milestone
sudo (Ubuntu)
Undecided
Unassigned

Bug Description

Hi, I recently installed Hardy Heron Alpha 3. During the install I changed hostname to, say, "myhostname". After reboot I wasn't able to use sudo, because it was giving me error: unable to resolv hostname. My problem, and solution is identical to this: https://bugs.launchpad.net/bugs/9471, except the mentioned one is from 2005 and is closed as fixed.

I did the same thing one time.
Advice: You should NEVER change your hostname DURING an install.

What "solution" did you use to resolve this (from the bug you mentioned)?

Changed in sudo:
status: New → Incomplete

On second look, it appears this bug is a duplicate of bug 32906 . I am going to mark it as such. If you have anything other to add to the situation, please add it there.

Thanks for the report and feel free to report more bugs in the future!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers