Comment 8 for bug 949143

Benji (benjim) wrote :

I like to support the "wish" to have version 1.7 packaged with Ubuntu 12.04. Accrding to Dominik's page [1], it should work fine with the current distribution.

[1] https://launchpad.net/~dominik-stadler/+archive/subversion-1.7