Comment 11 for bug 949143

Dave Vree (hdave) wrote :

@Simon -- Thanks for that backport. Subversion 1.7 is needed to get JavaHL 1.7 which is needed to run Subclipse 1.8, which is needed if you want to do a "Project->New->Maven->Check Out from SCM" and have it work!