package libapache2-svn 1.6.12dfsg-4ubuntu5 failed to install/upgrade: ErrorMessage: alamprotsess installed post-installation script tagastas lõpetamisel veakoodi 1

Bug #906005 reported by Kalmer-piiskop on 2011-12-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
subversion (Ubuntu)
Undecided
Unassigned

Bug Description

It happened during the release upgrade from the server's edition 11.04 to 11.10.

ProblemType: Package
DistroRelease: Ubuntu 11.10
Package: libapache2-svn 1.6.12dfsg-4ubuntu5
ProcVersionSignature: Ubuntu 2.6.38-8.42-server 2.6.38.2
Uname: Linux 2.6.38-8-server x86_64
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
Date: Sun Dec 18 20:11:07 2011
ErrorMessage: ErrorMessage: alamprotsess installed post-installation script tagastas lõpetamisel veakoodi 1
InstallationMedia: Ubuntu-Server 11.04 "Natty Narwhal" - Release amd64 (20110426)
SourcePackage: subversion
Title: package libapache2-svn 1.6.12dfsg-4ubuntu5 failed to install/upgrade: ErrorMessage: alamprotsess installed post-installation script tagastas lõpetamisel veakoodi 1
UpgradeStatus: Upgraded to oneiric on 2011-12-18 (0 days ago)

Kalmer-piiskop (kalmer-piiskop) wrote :
Kalmer-piiskop (kalmer-piiskop) wrote :

This error message is actually misleading. Before the release upgrade, I had pointed in mods-enabled to a dav_svn.conf residing somewhere else than in mods-available. libapache2-svn could recognize the configuration file there where it is pointed to.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers