libsvn-javahl 1.3.2-3ubuntu2 Crashes Eclipse 3.2.1 in Ubuntu 6.10

Bug #68408 reported by David Harrigan on 2006-10-26
6
Affects Status Importance Assigned to Milestone
subversion (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: libsvn-javahl

In Eclipse 3.2.1,

Make sure that the Subclipse Plugin is installed

then

Window...Preferences...Team..SVN...SVN Interface...Pure Java option is selected.

then

Close Eclipse

then

apt-get install libsvn-javahl

once installed

export LD_LIBRARY_PATH=/usr/lib/jni:.
./eclipse

Go back to the Window and choose Preferences, Team then as soon as you choose SVN Eclipse bombs out.

I've included the crash reports.

David Harrigan (dharrigan) wrote :
David Harrigan (dharrigan) wrote :
David Harrigan (dharrigan) wrote :

Oh,

I completely forgot the most important part! :-)

This was working in Ubuntu 6.06 LTS with no problems. I just upgraded to Ubuntu 6.10 this morning and walked thru my normal installation process - including setting up Eclipse 3.2.1, and installing the libsvn-javahl library...and bingo, we have this problem :-)

Pirouette Cacahuète (lissyx) wrote :

Hi,

You're not the only one :)

Same bug, same conditions (was working in Ubuntu 6.06, broken since 6.10). :/

I can confirm this bug. Same here, running Ubuntu 6.10, Eclipse 3.2.1, Subclipse 1.1.8.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers