package libapache2-svn 1.6.17dfsg-3ubuntu3.4 failed to install/upgrade: ErrorMessage: subprocess installed pre-removal script returned error exit status 1

Bug #1452852 reported by alex on 2015-05-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
subversion (Ubuntu)
Undecided
Unassigned

Bug Description

please help

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libapache2-svn 1.6.17dfsg-3ubuntu3.4
ProcVersionSignature: Ubuntu 3.13.0-52.86~precise1-generic 3.13.11-ckt18
Uname: Linux 3.13.0-52-generic x86_64
ApportVersion: 2.0.1-0ubuntu17.8
Architecture: amd64
Date: Thu May 7 20:12:18 2015
ErrorMessage: ErrorMessage: subprocess installed pre-removal script returned error exit status 1
InstallationMedia: Ubuntu 12.04.4 LTS "Precise Pangolin" - Release amd64 (20140204)
MarkForUpload: True
SourcePackage: subversion
Title: package libapache2-svn 1.6.17dfsg-3ubuntu3.4 failed to install/upgrade: ErrorMessage: subprocess installed pre-removal script returned error exit status 1
UpgradeStatus: Upgraded to precise on 2015-05-07 (0 days ago)

alex (alex-mormor) wrote :
alex (alex-mormor) wrote :

please help

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers