[canary image] Subiquity guided install with LVM + LUKS fails to boot

Bug #1980008 reported by Dan Bungert
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
subiquity (Ubuntu)
Fix Committed
Undecided
Unassigned

Bug Description

When using guided LVM + encryption with the canary image, the root filesystem device will not be found and boot drops to busybox.

Server has vaguely-similar sounding text, but does operate correctly.

Tags: fr-2532
Dan Bungert (dbungert)
description: updated
Dan Bungert (dbungert)
description: updated
Dan Bungert (dbungert)
description: updated
tags: added: rls-kk-incoming
Revision history for this message
Dan Bungert (dbungert) wrote :

Actually I was testing Server incorrectly and misjudged the issue.
Canary still has a problem. Text updated to match.

summary: - Subiquity guided install with LVM fails to boot
+ [canary image] Subiquity guided install with LVM fails to boot
tags: removed: rls-kk-incoming
description: updated
description: updated
summary: - [canary image] Subiquity guided install with LVM fails to boot
+ [canary image] Subiquity guided install with LVM + LUKS fails to boot
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in subiquity (Ubuntu):
status: New → Confirmed
Dan Bungert (dbungert)
tags: added: fr-2532
Revision history for this message
J-P Nurmi (jpnurmi) wrote :
Revision history for this message
Dan Bungert (dbungert) wrote :

While true, the Subiquity portion is believed done, so I'm marking this accordingly.

Changed in subiquity (Ubuntu):
status: Confirmed → Fix Committed
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers