console-conf does not show ssh credentials on last page when wlan is involved

Bug #1623120 reported by Oliver Grawert on 2016-09-13
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
subiquity (Ubuntu)
Undecided
Unassigned

Bug Description

when using a wlan device like on the dragonboard, the config works just fine, but sadly there are no login credentials displayed on the last page like when using wired networking

Michael Hudson-Doyle (mwhudson) wrote :

I think this might be fixed by https://github.com/CanonicalLtd/subiquity/commit/682c81c2890978cefecc718a4611d8ecd9f821d4 (part of https://github.com/CanonicalLtd/subiquity/pull/162). My theory is that console-conf wasn't detecting the new ip addresses the wlan interfaces picked up.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in subiquity (Ubuntu):
status: New → Confirmed
Changed in subiquity (Ubuntu):
status: Confirmed → Fix Released
John Lenton (chipaca) on 2019-08-22
no longer affects: snappy
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers