strigi-applet wont launch possible issue with oofice

Bug #163240 reported by icorbett on 2007-11-16
2
Affects Status Importance Assigned to Milestone
strigiapplet (Ubuntu)
Undecided
Unassigned

Bug Description

After some initial problems with OpenOffice I was able to get that working but after finding documentation stating that strigi was the recommended desktop search with kubuntu 7.10 (I had been using beagle previously) I installed strigi-applet and strigi-daemon to try it out. Initially ~/.strigi was created automatically when I tried to run the strigi-applet but has not been accessed or recreated since even after I deleted it. I got an error stating "could not find ~/strigi" (note the lack of a "." in that string) every time I tried to run strigi-applet immediately after it showed the oofice splash screen. On the off chance that this was related I have purged all oofice packages and now get a message with title "Sorry - kfmcleint" and text "KDEInit could not launch 'ooffice'.: Could not find 'ooffice' executable.". I have tried purging and reinstalling both all ooffice packages and all strigi packages with no change, also as mentioned above I have removed ~/.strigi and it has never been recreated. Lastly ~/strigi has never been created by the package and when I try to create it manually it does not clear the first error.

Regards,
Ian

Jonathan Thomas (echidnaman) wrote :

The strigi applet is nonexistant in more recent versions of Kubuntu, and thus will not be seeing further bugfixes or improvements. Thanks for the report all the same, and have a nice day.

Changed in strigiapplet (Ubuntu):
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers